【メルカリ非情】Android5.0未満ユーザー切り捨て【バージョン確認方法】

メルカリから以下のようなメッセージが届きました。
Screenshot_2018-04-28-16-18-37

Screenshot_2018-04-28-16-18-41

古い端末を使用しているユーザーを切り捨てるようです。
私もその一人。
今使っているSIMフリー端末は数年前に購入したもので
OSのバージョンアップはできない仕様。
ということは、今後メルカリとはお別れするほかないようです。
このようなユーザーは結構な数いるでしょう。
メルカリを続けたければ新しい端末を買えという
非情な宣告。
もし、5.0以上の端末を用意できない場合は
「取引を完了し振込申請」をしろとは
なんという横暴で身勝手な対応。
とはいえ、もしこんなフリマプリでも続けたいというならば
Webブラウザで引き続き売買するという方法もあります。
ですが、「5.0以上」でなければ『キャリア決済』『メルカリボックス』は
は使えませんのでこれらの機能を引き続き使いたい場合は
端末を買い替えるしかありません。
いやいや、果たして、貧乏人で大半を占めるメルカリユーザーに
新端末を買う余裕があるのでしょうか?
無理ですね。
自分のアンドロイド端末のバージョンを確認する方法ですが
「設定」→一番下の方「端末情報」→「Androidバージョン」で
『5.0』未満、たとえば「4.4.2」などであれば
アウトです。
ご参考までに。

You may also like...